Crash On Startup (v2.02)

Report your issues here

Re: Crash On Startup

Postby Prospero » Mon Apr 18, 2011 3:52 pm

I'm also having this problem! I removed the app, did a hard restart of the iPad 2 (64GB 3G), and it worked again for a while. And then it crashed again.

The crashing occurs for me both at startup but also, when the app does manage to start, during use. So this seems like a general crashing problem, no matter how many crash reports Apple reports.

Thanks for working on this, RAF. I love this app...when it works! :-)
Prospero
 
Posts: 3
Joined: Mon Apr 18, 2011 3:49 pm

Re: Crash On Startup

Postby raf » Mon Apr 18, 2011 9:01 pm

I hear you, Prospero. It's just baffling. Because I personally use Remoter on my iPhone 4 and my iPad 2 all the time, and it does not crash for me. I really wish I could recreate this problem.
Thanks for reporting, though.
Do you find that the problem occurs more on 3G or WiFi?

Raf.

PS: I tried on a 3GS I have as well, and it works fine in both WiFi and 3G mode.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am

Re: Crash On Startup (v2.02)

Postby Prospero » Tue Apr 19, 2011 2:12 am

I haven't tried it on 3G so I can't say. Let me know any procedures you want to use to test this, and I'll give them a go.
Prospero
 
Posts: 3
Joined: Mon Apr 18, 2011 3:49 pm

Re: Crash On Startup (v2.02)

Postby M.J » Tue Apr 19, 2011 3:08 am

Interesting:

The effect doesn't occur IN OTHER WI-FI LAN!

Both of LANs are similarly configured - dhcp, private addressing...
M.J
 
Posts: 5
Joined: Mon Apr 18, 2011 12:02 pm

Re: Crash On Startup (v2.02)

Postby M.J » Tue Apr 19, 2011 10:18 am

Very interesting:

After forgetting wi-fi network and connecting again - all operates properly!

:o
M.J
 
Posts: 5
Joined: Mon Apr 18, 2011 12:02 pm

Re: Crash On Startup (v2.02)

Postby Prospero » Tue Apr 19, 2011 12:16 pm

M.J.: I just did that and Remoter crashed on startup again 3 out of 10 times I tried it. I suspect you may have experienced a fluke. :-(
Prospero
 
Posts: 3
Joined: Mon Apr 18, 2011 3:49 pm

Re: Crash On Startup (v2.02)

Postby M.J » Tue Apr 19, 2011 1:39 pm

You are a bad fortune-teller - my Remoter returns to not starting... :(
M.J
 
Posts: 5
Joined: Mon Apr 18, 2011 12:02 pm

Re: Crash On Startup (v2.02)

Postby raf » Tue Apr 19, 2011 4:33 pm

OK, this is what I'd like to do. If one of you is interested, please email me at raf AT rafsoftware DOT com, and we'll go from there.

The plan:
-I'd like to set you up as a beta tester, and send you a beta version of Remoter that will: either correct this problem, or help us debug it more.
-Only contact me if you will have time and patience to help me with this. You will need to install a beta version (which by definition is not stable), perform some steps to recreate the problem, capture log files and send them to me, etc.

I hope one of you will be interested in helping debug and correct this further and will contact me.

Thanks!,

Raf.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am

Re: Crash On Startup (v2.02)

Postby raf » Wed Apr 20, 2011 9:56 pm

New thread here: viewtopic.php?f=5&t=238

Explanation and workaround there. Be sure to check it out.

Thanks,

Raf.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am

Previous

Return to Support

Who is online

Users browsing this forum: Google [Bot] and 0 guests

cron
cron