Problem Viewing Win 7 Logon/Lock Screen

Report your issues here

Problem Viewing Win 7 Logon/Lock Screen

Postby jch » Fri Feb 25, 2011 8:49 pm

I have a problem when I first connect to my Win 7 PC and it has been locked, or when I have pressed (Ctrl-Alt-Del) and want to lock it. Not all of the screen will show on my iPad. I can move it around but the mouse pointer doesn't match what it is pointing at. I have to search the mouse around until it hovers and makes the button/option change color. Then I know I can click. If I'm testing by sitting in front of the PC, the mouse pointer on the iPad is not in the same place as it is on the PC. After I log in and get to the desktop, the problem continues. I have to exit the session and then reconnect while the PC is at the desktop, then the problem goes away. Any ideas if I need to change some configuration setting?

I'm using Remoter 1.801 on my iPad. My PC is Windows 7 Professional, 64 bit. Monitors (dual) are 1440 x 900 each. I'm using UltraVNC Win32 Server 1.0.8.2 (I installed the X64 Full, but the "About" screen still says Win32).
jch
 
Posts: 3
Joined: Fri Feb 25, 2011 4:25 pm

Re: Problem Viewing Win 7 Logon/Lock Screen

Postby raf » Sat Feb 26, 2011 1:13 am

This is a problem in 1.801. It has been corrected for 1.9; which should be out REALLY soon. What happens is that the screen resolution is changing, and this was not supported in 1.801.
For now, you need to disconnect after logging in if the user resolution is different than that of what's displayed in the login screen. Multiple-monitor support is also not supported in 1.801, but see my reply to your other post for more details about this.

Raf.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am


Return to Support

Who is online

Users browsing this forum: No registered users and 0 guests

cron
cron