[Solved] - Error trying to connect to mac mini OSX 10.4

Report your issues here

[Solved] - Error trying to connect to mac mini OSX 10.4

Postby jeffellenb » Fri Dec 10, 2010 9:43 am

I have some mac mini's running OSX 10.4 that I would like to control. I currently use Mocha VNC to do this from my iphone and it works ok, but it has limitations. When i try to use Remoter to connect to these macs, I receive an error. Disconnected zlib inflate ran out of space! What in the world does that mean???
jeffellenb
 
Posts: 14
Joined: Fri Dec 10, 2010 9:31 am

Re: Error trying to connect to mac mini OSX 10.4

Postby raf » Sun Dec 12, 2010 1:06 am

Yes, older versions of OS X don't support 16bpp color depth. And this is the default in Remoter. You need to go into the session editor, and tap on "Advanced". Then change the color depth from 16bpp to 32bpp. Make sure you tap "Save" to save the change. Then try reconnecting.

Thanks!,

Raf.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am


Return to Support

Who is online

Users browsing this forum: Bing [Bot] and 5 guests

cron
cron