Unable to connect

Report your issues here

Unable to connect

Postby Pilotouno » Sun Nov 17, 2013 12:50 pm

I've been using Remoter VNC for several years now to manage my family's computers especially when I'm out of town.

I have four computers set up and three of them are operating normally but for some reason one of them is having a problem. I haven't changed any settings but last week I could no longer access the problem computer.

I deleted the setup and recreated it to no avail.

I've tried to access it via Screen Sharing from my MacBook Pro without success even though I can access the file sharing feature on it.

I'm an all Mac house. The problem computer is my son's MacBook Pro running Lion.

The other three computers are a MacBook Pro and Mini running Mavericks and a MacBook running Lion all of which I can access with no problem.

Remoter VNC is installed on two iPad 2s and two iPhone 5s. None are able to connect to my son's computer.

I've tried everything I know of to fix the problem. Now I'm desperate for some new suggestions.

Thank you in advance.
Posts: 12
Joined: Sat May 28, 2011 5:46 pm

Re: Unable to connect

Postby raf » Sun Nov 24, 2013 1:53 am

I sent you an email. But for others:

It's not working. This could be caused by many potential cases
-Is your no-ip host IP up to date?
-Is port 5901 mapped in your router to your son’s computer in your lan?
-Is your son’s computer using a different ip address than what the router is using for the mapping?
-Is the firewall now enabled at your son’s computer?
-Is ScreenSharing / Remote Management still running?

Site Admin
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am

Return to Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 11 guests