unable to connect to server

Report your issues here

unable to connect to server

Postby Dorien » Sun May 22, 2011 11:34 am

Hi Raf,

I really don't have a clue what I'm doing wrong. So far I haven't been able to set it up to work on my iPad (connecting to my Windows Vista PC)
Please have a look at the attached screen shots.
Thanks for your help!
photo 1.png
screenshot 1
photo 1.png (1.05 MiB) Viewed 1472 times

photo 2.png
screenshot 2
photo 2.png (610.61 KiB) Viewed 1472 times

photo 3.png
screenshot 3
photo 3.png (611.31 KiB) Viewed 1472 times
Dorien
 
Posts: 1
Joined: Sun May 22, 2011 11:09 am

Re: unable to connect to server

Postby raf » Mon May 23, 2011 10:54 am

Hi Dorien,

Thanks for posting the screenshots, it should make debugging this problem easier.
-First of all, how did you populate the session editor? Did you pick from the "Pick Your Computer" using NetBIOS?
-Seems like this is a name resolution issue, so I'm assuming you do have UltraVNC installed on your Windows machine already; and you've tested accessing it via VNC from another computer in your network.
-Because this looks like address resolution, could you replace the VNC Hostname entry from "PC_VAN_DORIEN" to the actual IP address of your system? You can get the IP address by hovering the mouse over the UltraVNC "eye" icon in the notification area of your taskbar (or by looking it up in the "Pick your Computer" screen in Remoter).
Remoter 2.4 prompts you now, when you select a computer from NetBIOS, if you want to use the netbios hostname or the IP address.

Raf.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron
cron