Disconnected by the Server

Report your issues here

Disconnected by the Server

Postby Julian_K » Mon May 16, 2011 5:20 pm

I try to connect to my computer and get the message:
"Disconnected
Disconnected by the Server"

IMG_0093.PNG
IMG_0093.PNG (115.33 KiB) Viewed 1399 times


It's a pretty standard setup (see attached). The only thing that comes to mind is that for another machine where it DOES work, it's set to allow "remote management" instead of "screen sharing", but I don't think that should make a difference. The only thing you can't see is the broadcast id, which is 255.255.255.255 (default)

The host computer is a mac (10.6), screen sharing on, the passwords match. Why's it getting kicked off?
IMG_0092.PNG
IMG_0092.PNG (92.48 KiB) Viewed 1399 times

IMG_0093.PNG
IMG_0093.PNG (115.33 KiB) Viewed 1399 times
Attachments
IMG_0091.PNG
IMG_0091.PNG (711.15 KiB) Viewed 1399 times
Julian_K
 
Posts: 1
Joined: Mon May 16, 2011 5:04 pm

Re: Disconnected by the Server

Postby raf » Tue May 17, 2011 12:45 pm

Hi!,
I see you set the color depth to 8bpp. That color depth is not supported by your server, please change to 32bpp. It should also be safe for you to set the OS type to Auto, but that shouldn't be the problem.

The next release (which I'm finishing up today) will support Mac's ARD authentication (where you use your Mac's username/password instead of the VNC password) so that might help as well..

Raf.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am


Return to Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron
cron