Connection Issues

Report your issues here

Connection Issues

Postby J0n35y » Wed Apr 27, 2011 4:26 pm

Hi

Windows 7, UltraVNC user who has recently purchased the app. Followed the video tutorial exactly but cannot connect. Usually pretty tech proficient too.

I had been getting this error:

"Disconnected. Host "mp ip", Port "my port" credentials do not match.

I was using my ms log in details but I dont have a password attached to my user id. Potential issue if I have a password set in VNC?

After a reboot Im now getting:

Disconnected. Host IP, Port X. Unable to connect to server. This usually indicates teh computer is not reachable in the current network. Like when trying to access a private server directly while in 3G. or the server is simply unreachable because its offline or its IP address has changed.

My ipad is a wifi model so 3g isnt the issue, my IP address hasnt changed and the network is online as Im able to post this via wifi.

Any suggestions or help would be appreciated.

Thanks
J0n35y
 
Posts: 1
Joined: Wed Apr 27, 2011 4:13 pm

Re: Connection Issues

Postby raf » Wed Apr 27, 2011 11:21 pm

I would recommend you not use MS Logon mode (disable in UltraVNC), instead create a VNC password in UltraVNC, and use that from Remoter. You can then also leave the VNC Username field empty in remoter, as it's only used for LM Logon.

Raf.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am


Return to Support

Who is online

Users browsing this forum: No registered users and 6 guests

cron
cron