[Solved - 1.7] No Capital Letters

Report your issues here

Re: No Capital Letters

Postby raf » Sun Nov 14, 2010 11:53 pm

Could you try this? Go into the Vine Server preferences and make sure it's set up like this. Then try connecting from Remoter.
Let me know how it goes.
(Change Keyboard Layout from the default to "Current Keyboard", and Keyboard Events to "User Session Events")

Thanks,

Raf.

PS: Beta is out, check out your email. To try the new input mode, go into remoter configuration (the edit button at the top toolbar), and change the input mode there. Then try connecting to your mini. Please let me know how this works! (this works with the default settings in vine server, the above suggestion is a work around that shouldn't be required if you set the input mode in remoter, but let me know how both work, please).
Attachments
Screen shot 2010-11-14 at 10.51.47 PM.png
Screen shot 2010-11-14 at 10.51.47 PM.png (47.95 KiB) Viewed 1640 times
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am

Re: No Capital Letters

Postby raf » Mon Nov 15, 2010 12:33 pm

Flopticalcube confirmed that this problem is now resolved in the upcoming 1.7 w/ a new configurable input mode. I'm marking this as solved.

Thanks for helping, Flopticalcube!

Raf.
raf
Site Admin
 
Posts: 1691
Joined: Sat Oct 09, 2010 12:17 am

Previous

Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron
cron